Forum running slow? | The Popjustice Forum
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forum running slow?

Discussion in 'Forum business' started by spillett, Feb 7, 2017.

  1. On my laptop and iPad. Only in the last few days. I think it's to with that 'Any Clip' thing that loads up on each page.

    Really annoying! Pages take longer to load and when I type it takes ages to catch up.
     
  2. I had this issue last night and definitely pinpointed that 'AnyClip' thing as the culprit. The problem seemed to go away when I used Firefox with one of the AdBlocker add-ons running.
     
    WhatKindOfKylie? likes this.
  3. RJF

    RJF

    The forum is so slow on mobile now.
     
  4. 2014

    2014 Moderator

    Random Pop Thoughts in particular is fucked for me on mobile, I assume because of all the videos. I thought it was just my laptop but the forum has been particularly slower today though.
     
  5. I noticed this too. Glad it's not just my computer or phone.
     
    UnionJackMix likes this.
  6. I have noticed it a few times over the last couple of days.
     
  7. I found it even worse on my tablet too. It's even slower then.
     
  8. As long as it's not just me
     
    Eric Generic likes this.
  9. Any page with more than 5 videos crashes on my iPad.

    It's quite annoying, I basically have to avoid some threads.
     
  10. RJF

    RJF

    I genuinely don't go into Random Pop Thoughts anymore, which has basically become the What Are You Listening To thread despite the latter still existing.
     
    Lost In Japan. likes this.
  11. Runs slow for me even to type messages. Then often I get the warning that some add on crashed and asks to reload page etc. some more techy stuff.
     
    Dr Pop likes this.
  12. Just reiterating what has been stated above. I keep getting a plug-in crash.
     
  13. Can we get it resolved at all or not?
     
  14. Popjustice

    Popjustice Administrator

    I'll check on all this, thanks for your patience. If any of you fancy giving more information about OS/browser I'm sure that'd be handy. Cheers!
     
  15. I'm running Microsoft Edge and it is not happy with this site at the moment; it's probably taken 2 minutes or so just for me to type this message. Thanks for looking into things!
     
  16. Popjustice

    Popjustice Administrator

    Thanks! What happens when you try to type?
     
  17. Yeah I'm using Firefox and it does the same thing as when I use my iPad or iPhone. When you write it just seems to take ages to catch up.
     
    Popjustice likes this.
  18. Well, there is (on average) I'd say a good 10 - 15 second delay between me typing something and it appearing, but the real time killer is that I keep getting the 'hold on, stuff's still loading' cursor every two words or so. Clicking back on my message to start writing again then takes up to 2 minutes. Heaven forfend anyone else posts while I'm still composing mine / I need to add or delete something - that's another couple of minutes at least.
     
    Popjustice likes this.
  19. RJF

    RJF

    I'm blaming Hugh Jackman until further notice.
     
  20. Popjustice

    Popjustice Administrator

    The annoying thing about this — apart from the fact that it's happening at all — is that I'm finding it impossible to replicate this on any device or OS. Bear with me!