Forum running slow? | Page 3 | The Popjustice Forum
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forum running slow?

Discussion in 'Forum business' started by spillett, Feb 7, 2017.

  1. Problems for me are desktop - Windows 7 - Internet Explorer 11
    mobile - Samsung Light - Jellybean Android OS

    No problem same desktop - Firefox - Adblock add-on enabled.
     
  2. Perhaps $2-3/month? Anything less than Spotify, but more than nothing would probably be acceptable. I would be happy to pay never to see an ad for Despicable Me 2 again, and I could turn my ad blocker back on.
     
    Eric Generic, Seanie and kal like this.
  3. Don't go neglecting Mrs Robinson tonight of all nights. We can wait another day! As I mentioned before I'm struggling using both IE10 and IE11, on different versions of Windows. I'm on my iPhone now and it does seem fine!
     
  4. Simon & Garfunkel or The Lemonheads?
     
    Tribal Spaceman and Dr Pop like this.
  5. iOS Safari (not sure what version) and IE11 for me. Sadly resorting to adblock at the moment.
     
  6. Windows 7 Professional with Internet Explorer 11; all seems back to normal now.
    Thanks @Popjustice
     
  7. Scrap that comment, it's all gone to shit again....
     
  8. I'm having the same problem.
    Windows 10. Microsoft Edge. My laptop fans seem to be going crazy while I'm browsing the forum.
     
  9. Maybe it's time to remove anyclip ads for 48 hours to see if things go back to normal. Then you'll know for sure if it's the problem. I want my Popjustice back please.
     
  10. No change with my issues - in fact, getting worse. I now get security errors saying the website's certificate cannot be found...
     
    Dr Pop likes this.
  11. I'm glad I've seen this thread; I was beginning to think it was just me and there was something wrong with my laptop. (I'm using IE11).

    This has been happening to me too for the last couple of days.

    It's taken me ages just to type this message.
     
  12. I find it a disgrace that nobody from the forum has dignified us with an acknowledgement of this issue as it looks like there are just users complaining.
     
  13. Well @Popjustice has been looking into it but is unable to replicate the issues we've brought up.
     
  14. Popjustice

    Popjustice Administrator

    I've made numerous posts in this thread and I spent another four hours yesterday working on it. Nonetheless in light of this disgrace please feel free to contact me at the usual address for a full refund.

    Everyone else: not sure if the problem is solved for you, I assume not in light of the last two posts but I did manage to replicate the problem on an old PC laptop I found in a box and it's better after what I did yesterday, but am happy to keep trying to fix it for those of you who've been so patient over the last couple of weeks. I'll continue to keep you posted and let me know if it suddenly gets better for any of you. Cheers!
     
  15. The security certificate message has (so far) stopped appearing for me and replying to comments seems a lot quicker than it was. Thank you.
     
  16. It seems to be quite slow for me today. Delays with simply scrolling up and down the page, and even typing this out now. Even longer delay when trying to like some posts, made worse when there are pictures and videos on the page.

    I'm accessing the site using:
    Laptop (Intel Core i5-5200U, 8GB RAM), Windows 10 Professional, Google Chrome

    I don't even try on my iPad (iPad 4, I think?) anymore because Safari just ends up crashing and attempting to reload the page over and over.
     
    Trousers likes this.
  17. I've just given up on the site on my (work) laptop because it was unbearable this morning, now on phone with ad blocker and that's fine.
     
  18. Popjustice

    Popjustice Administrator

    (I have done a thing, has anything changed?)
     
  19. Oh my god, I can actually type properly on mobile again? No delay? No double words? I'm so happy.
     
  20. Popjustice

    Popjustice Administrator

    Is it working fine for you then?