Mobile forum mutes music | The Popjustice Forum
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mobile forum mutes music

Discussion in 'Forum business' started by LPMA, Jan 11, 2017.

  1. For the past 2 weeks or so, whenever I bring up the Forum on my phone (iPhone 6) it automatically pauses whatever I've been listening to.

    Mostly certain it's ad-related, regardless of the fact that none of them have been video-based.

    Writing in the off chance something can be done! Thanks!
     
    Andy French and Jwentz like this.
  2. I get this a lot as well on my Iphone 7.
     
    LPMA likes this.
  3. kal

    kal

    There must be a rogue ad that plays a silent audio file or a hidden muted video.
     
    LPMA likes this.
  4. I'm not having the same problem as @LPMA, but I've been getting the same video ad autoloading at the bottom of the page on mobile for awhile (LQ movie trailers from anyclip).

    Video ads on mobile are really gross. Wasting my data, sapping my battery, and slowing the page. Is there a way to get rid of them? @Popjustice
     
    Kyle. and LPMA like this.
  5. Yeah, gotta love those up to date videos at the bottom of the page with up and coming movies such as X-Men: Days of Future Past or Despicable Me 2. Great content, and not annoying at all.
     
    Andy French and Mr Blonde like this.
  6. Absolutely hate when this happens. I vocally groan every time.
     
  7. Same here. For me it's a Toyota ad, but I'm not sure it's the same for everyone. Mr @Popjustice can anything be done about this?
     
  8. Yep, it's been happening to me for a while as well.
     
  9. kal

    kal

    I mean, who'd wanna listen to music on a music forum anyway?
     
    DirtyPornStar likes this.