Forum Speed Issues - General Discussion | Page 20 | The Popjustice Forum

Forum Speed Issues - General Discussion

Discussion in 'Forum business' started by slaybellz, Apr 7, 2021.

  1. When a page randomly loads at an acceptable speed:
    [​IMG]
     
    RainOnFire, 1991, Purple and 14 others like this.
  2. This sucks
     
    lob0to likes this.
  3. This sucks a lot.

    and I did wait 25s before posting this!
    The response of it all. Unheard in these times.
     
    1986 likes this.
  4. The real kiii is reading the last 2 pages at super speed t h e n.

    I mean Y2K is making a comeback right? Bring back dial up.
     
    Maki likes this.
  5. After what people were saying about it being a mostly-mobile issue, I changed the setting on Safari to ‘request desktop website’. It looks the same and I haven’t had any issues since.
     
  6. It's very random for me. One minute pages load instantly, next click they're taking up to 42 seconds to load here on desktop.
     
    fancygreen, Square, 1986 and 6 others like this.
  7. Sam

    Sam

    oh my god I thought it had gone for good
     
  8. I was very concerned, but when I went to check isitdownforeverybodyorjustme.com or whatever that website is called, it was also throwing a 500 server error so I figured it was a broader issue than our favorite pink paradise.
     
    Maki and Stopremix like this.
  9. Has the issue been fixed? I haven't noticed it being particularly slow recently, but then again maybe I've just gotten used to it.
     
    boombazookajoe, Maki and slaybellz like this.
  10. I think when the forum went down that fixed it dd? I think that's what happened last time too.
     
    Maki, johnoclock and soratami like this.
  11. Oh I didn't know that had happened, that explains it then. We should be good until like October now dd
     
  12. The forum being down was due a Cloudflare error, lots of websites were down then too… so it was something else. We’ll see when it happens again, hopefully never.
     
  13. Oh… its kinda hideous
     
  14. kal

    kal

    Cloudflare was working fine. The forum’s server was down.

    I love not having ads. x
     
    Maki, slaybellz and berserkboi like this.
  15. There was a a big cloudflare error 21st of June, that was Monday and at the same time of the server being down, the PJ 500 error page was a cloudflare page, so I think PJ uses it too.


    Not sure how the speed issues were solved around the same time, Peter probably just paid the bill again.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.